Commit 629df714 authored by Boris  LONJON's avatar Boris LONJON
Browse files

Modification de la section installation de Vagrant

Ne s'installe plus avec rubygem
précision des versions virtualbox supportées par rubygem
parent ab9b5e6b
Pipeline #3359 failed with stages
in 16 seconds
......@@ -29,19 +29,13 @@
## Installation
pré-requis
VirtualBox (versions 4.0.x, 4.1.x, 4.2.x, 4.3.x, 5.0.x, 5.1.x, 5.2.x)
```
$ sudo apt install virtualbox
```
via gem
```
$ sudo apt install rubygems-integration
$ sudo gem install vagrant
```
via apt
install via apt (plus distribué via RubyGem)
```
$ sudo apt install vagrant
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment